promods 2.40 ne fonctionne plus

Post Reply
jlou
Posts: 7
Joined: 05 Oct 2016 15:38
Donation rank:

17 May 2019 22:52

j'ai acheté promods 2.40 il y a 2 semaines à peine, depuis la mise à jour de steam d'hier le jeu plante

User avatar
EdgeGladiator
Posts: 2066
Joined: 11 Mar 2017 11:54
Location: Argenteuil, Ile-de-France

18 May 2019 11:29

Peut tu postez ton game.log ?

User avatar
LudoModding
Posts: 11
Joined: 08 Nov 2018 20:11
Donation rank:

19 May 2019 11:09

Bonjour , Promods 2.40 n'est pas compatible avec la Béta 1.35 de ETS , il vous suffit de repasser en 1.34 ;) , la bêta n'est pas obligatoire , Steam ne la propose pas , sauf si vous la télécharger vous même ;) .



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests