Old Version

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
senzala
Posts: 1
Joined: 28 Jul 2015 10:42
Donation rank:

18 Oct 2019 13:56

I dont have the latest Baltic map.

As I can see on the compertiable page, I have to use version 1.33, but I cant download the promods-def fil that belongs to this verion?

How do i solve this?

Thank you!

Regards

Ricky Petersen

User avatar
Trucker2223
Moderator
Posts: 4665
Joined: 16 Apr 2017 13:17
Donation rank:

18 Oct 2019 14:52

The older version of the mods and the corresponding def files can be downloaded here: https://www.promods.net/compat.php
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

User avatar
Josh0
Posts: 1614
Joined: 20 Dec 2015 02:10

18 Oct 2019 17:22

senzala wrote:
18 Oct 2019 13:56
I have to use version 1.33
I assume you mean version 2.33.
senzala wrote:
18 Oct 2019 13:56
but I cant download the promods-def fil that belongs to this verion?
Why can't you download it? (What is the problem?)

User avatar
ScuL
Founder
Posts: 7829
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

19 Oct 2019 04:07

Old def files can be found on the compat page
https://www.promods.net/compat.php
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Google Adsense [Bot] and 2 guests