Question regarding compatibility

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
Bigfilmguy
Posts: 4
Joined: 25 Sep 2019 20:17

29 Sep 2019 02:38

Hey all,

I'm getting a PC next week and am getting ETS2 Platinum Edition, which includes Scandinavia, Going East and Vive La France addons. Am I right in thinking this means I can only install upto v2.27 as it's the last version in the compatibility table with just those addons listed?

Thanks in advance for any advice.

User avatar
Trucker2223
Moderator
Posts: 4665
Joined: 16 Apr 2017 13:17
Donation rank:

29 Sep 2019 08:45

yes you can use ProMods 2.27 with those 3 dlcs, but you also have to downgrade the game to v1.31. since this is the Version required to run ProMods 2.27
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

Bigfilmguy
Posts: 4
Joined: 25 Sep 2019 20:17

29 Sep 2019 10:08

Ok, so it's going to be better if I wait until I've got the rest of the expansion packs before I add Promods then. No probs, I'm getting them very soon anyway. Thanks for the quick answer.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests