1.34.0.17s

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
punkito
Posts: 23
Joined: 10 Oct 2016 07:56
Location: Baku

11 Feb 2019 18:50

New content worth the wait! Thank you!
Image

[email protected], 16GB RAM, MSI Z87 MPOWER, Plextor M5S 256GB SSD, GeForce GTX 1060 6 GB, Win 10 Pro
ETS2 1.33+PM 2.32+RusMap 1.8 - Discovered 40%

User avatar
EdgeGladiator
Posts: 1939
Joined: 11 Mar 2017 11:54
Location: ???

11 Feb 2019 19:45

You made the right choice :D

Sold My Soul
Posts: 2
Joined: 11 Feb 2019 02:45

11 Feb 2019 20:50

I've downloaded Promods 2.32 version yesterday and I'm getting incompatibility issues in Mod manager. I've opened the files with 7zip and tested them prior. My game.log file is here https://pastebin.com/TnyGw1CF . Any help[ is much appreciated. Thank you

User avatar
Trucker2223
Moderator
Posts: 3746
Joined: 16 Apr 2017 13:17
Donation rank:

11 Feb 2019 20:53

viewtopic.php?p=252212#p252212

Downgrade your game to 1.33, ProMods 2.32 is incompatible with 1.34
No. 5 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

Kjelle
Posts: 69
Joined: 27 Aug 2013 23:32
Donation rank:

11 Feb 2019 22:14

Hello.
ETS2 not works longer after upgrade to v.1.34.0.17. I have Promods 2.32 installed. I play with Steam. Can any help me? Must I wait on new upgrade from Promods?
Kjelle

User avatar
ScuL
Founder
Posts: 7467
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

11 Feb 2019 22:18

Downgrade to 1.33 on Steam
Last edited by Trucker2223 on 12 Feb 2019 09:07, edited 1 time in total.
Reason: removed quote, please do not quote the post directly above yours.
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

User avatar
scan720
Posts: 857
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Bayern, Germany
Contact:

11 Feb 2019 22:19

@Kjelle
Trucker2223 wrote:
11 Feb 2019 20:53

Downgrade your game to 1.33, ProMods 2.32 is incompatible with 1.34
No Support via PM!!

PM User since: 1.62
Currently: Enjoying Promods 2.40

volferssj
Posts: 3
Joined: 05 Jan 2019 17:25
Donation rank:

12 Feb 2019 10:48

Trucker2223 wrote:
11 Feb 2019 20:53
viewtopic.php?p=252212#p252212

Downgrade your game to 1.33, ProMods 2.32 is incompatible with 1.34
That's not the way to fix the problem just patching it temporarily. In 1.34 SCS added a new truck and it feels weird that I have to choose between truck (i like to put it on a longer test) and map extension. Oh well... we must wait for an update.

P.S. For now ProMod wins this battle and I'm back behind the wheel of Volvo.

User avatar
Volleybal4life
Moderator
Posts: 6597
Joined: 01 Jun 2014 15:49
Donation rank:
Location: Gouda, South Holland, The Netherlands
Contact:

12 Feb 2019 12:14

Releasing a 'temporary' patch right now, is somewhat a waste of good developing time. The time needed to make such a patch, can be used to make a new and improved version of ProMods. Which obviously will be compatible with ETS2 1.34.

No the solution is to downgrade to ETS2 1.33, or use ETS2 1.34 without ProMods.
Spamming the forum since June 2014



Image
Some say, I'm addicted to ETS2. But then I say. No, it's ProMods, it's a way of life.
No. 3 forum spammer!

You want a game map?
You get a game map! (ETS2 (WIP))
You get a game map! (ATS (WIP))



Post Reply
  • Information
  • Who is online

    Users browsing this forum: bjorndefender and 4 guests