it says that mod is not compatible with my version

For problems that are not caused by ProMods
Post Reply
Schneider213
Posts: 1
Joined: 20 Oct 2019 12:20

23 Oct 2019 19:41

hello
i have version 1.35.3.20S and i tried to download promods i did everything right i guess and when i went to activate them it appears that the mod is not compatible with the current version why is that? help please and thanks

User avatar
Trucker2223
Moderator
Posts: 4750
Joined: 16 Apr 2017 13:17
Donation rank:

23 Oct 2019 19:43

This is not a bug, you're missing one or more of the required Map DLC: Going east, scandinavia, France, Italy and Baltic seas.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests