Page 16 of 17

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 30 Nov 2018 18:15
by CyberCow
What is the load order when I use?
Euro Truck Simulator 1.33
ProMods 2.32
RusMap 1.8.1
Southern Region 7.5
The Great Steppe 1.2
ScandinaviaMod 0.4.1

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 30 Nov 2018 20:40
by liano
You can find it here!

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 02 Dec 2018 10:31
by Road Runner Too
CyberCow,

Code: Select all

pm-230-legacy-compatibility-fix-v14.scs
zzz.ScandinaviaMod_PM_Expansion-def.scs
zzz.ScandinaviaMod_PM_Expansion-map.scs
PM230_RM1_v131_roadconnection.scs
RusMap_spruce.scs
RusMap-map_v1.8.1.scs
RusMap-model_v1.8.1.scs
RusMap-model2_v1.8.1.scs
promods-def-v232.scs
promods-map-v232.scs
promods-media-v232.scs
promods-model1-v232.scs
promods-model2-v232.scs
promods-model3-v232.scs
promods-assets-v232.scs
RusMap-def_v1.8.1.scs (Fix for 1.33)
SRmap_7.2.0_english_names_.scs
srmap_fix_1.33.scs
SRmap_[Def and Map].scs (Fix for 1.33)
SRmap_[Model1].scs
SRmap_[Model2].scs
SRmap_[Model3].scs
The Great Steppe - def_ v1.2.scs
The Great Steppe - map_v1.2.scs
The Great Steppe - model_v1.2.scs

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 02 Dec 2018 18:58
by adiyanclass
Thank u very much , great !

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 02 Dec 2018 19:09
by Davyddin
The consensus seems to be that the spruce fix for RusMap 1.8.1 under 1.32.x is unnecessary and should not be used when running RusMap 1.8.1 under 1.33.x with the fixed definitions pack.

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 02 Dec 2018 19:22
by CAPLV
its already said many many times..

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 02 Dec 2018 21:13
by Road Runner Too
Davyddin, thank you for info regarding the Spruce Fix, I'll remove that from my mods now. Just to add my thanks and appreciation for your Legacy Compatability mod.

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 09 Dec 2018 00:07
by arniea380
Hi guys

i just want your advice to make sure i have the correct mods to make everything work ok

promods 1.32
paris rebuild 2.3
promods 230 Rusmap 131 road connection
pm legacy compatibility fix 1.4
rus city names rk 1.2
rus city names RM 1.8
rusmap 1.81
sr7 ferry promods230 dlc 131
srmap 7.5
srmap fix 1.33
the great steppe 1.2

thank you guys

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 09 Dec 2018 10:49
by bmwGTR
Hi,

1.) load the SR Map fix after SR Map, and not before.
2.) for load order look here:
https://promods.net/viewtopic.php?f=42&t=14523

Best regards,
bmwGTR

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

Posted: 09 Dec 2018 12:36
by arniea380
ok no problem so just to confirm i have all the correct mods to make promods, rusmap, the great steppe and sourthern region to work ok yes?