conflicto con la version y multijugador no puedo jugar al multijugador

Post Reply
danielmp599
Posts: 1
Joined: 02 Dec 2019 23:56

08 Dec 2019 02:47

hola
descargué el mod y al verificar, veo que solo funciona con la versión 1.35 de version de eurotruck, el juego se instaló automáticamente a la versión 1.36 y me di cuenta ya que me mostraba una incompatibilidad, despúes regresé al juego en su version 1.35 y volvió a funcionar el mod pero el inconveniente ahora se encotraba en que ya no me podia conectar al modo multijugador (truckersmp) me podrán indicar que procede? o que puedo intentar para poder jugar al multijugador.

gracias xoxoxox

tripoterax
Posts: 1
Joined: 08 Dec 2019 00:27

08 Dec 2019 13:17

yo estoy igual a ver si alguien ayuda ...

MkGorkaa13
Posts: 28
Joined: 20 Aug 2018 11:53
Location: Vilanova i la Geltrú, España

08 Dec 2019 15:58

Porque TruckersMP está en la versión 1.36 no la 1.35
...

brunovillablino
Posts: 1
Joined: 07 Dec 2019 19:18

08 Dec 2019 19:12

me esta pasando lo mismo, a ver si alguien nos ilumina

User avatar
CptCaribbean
Posts: 2373
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

09 Dec 2019 16:22

ProMods 2.43 (compatible con la versión 1.36 de ETS2) aún no ha salido. Esperad.
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.

jakoito90
Posts: 4
Joined: 22 Aug 2014 22:56
Donation rank:
Location: Granada

09 Dec 2019 16:43

tripoterax wrote:
08 Dec 2019 13:17
yo estoy igual a ver si alguien ayuda ...
Si deseas regresar a la versión 1.35.

En la biblioteca de Steam, pulsa con el botón derecho sobre el icono del juego 'Euro Truck Simulator 2', Propiedades, la pestaña Beta, despliega varias versiones anteriores, selecciona 1.35 y aceptar.

------------------------------------

Ni TruckersMP ni Promods son compatible con la nueva versión 1.36 hasta que sean lanzados.

Un saludo.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Ger22RC and 1 guest