Search found 85 matches

by liano
16 Jun 2019 02:00
Forum: Français
Topic: ProMods "incompatible"
Replies: 10
Views: 845

Re: ProMods "incompatible"

Promods 2.40 ne fonctionne que sur la version 1.34.x. Si vous voulez utiliser des promods, vous devrez dégrader le jeu pour cette version. Il n'y a toujours pas de version définitive pour 1.35.x, bien qu'elle soit déjà en cours de test.
by liano
16 Jun 2019 01:38
Forum: Questions & Feedback
Topic: Game update 1.35
Replies: 41
Views: 6941

Re: Game update 1.35

If they set a release date, people will pressure and be agressive if they don't achieve the FREE work in that date. It happened in the past. But we can predict that before RttBS (fall 2019) there will be a version of promods to work on 1.35.
by liano
05 Jun 2019 22:12
Forum: Gameplay issues
Topic: Pro Mods 2.4 Crash on Loading
Replies: 6
Views: 390

Re: Pro Mods 2.4 Crash on Loading

You don't have to play only with promods enabled. You can use other mods. But, as Volleybal4life has said, you need to check if it is a promods problem. Try what the other guys have said and if it still crashes, create a new profile only with promods enabled to see if it's a promods problem. If so, ...
by liano
05 Jun 2019 22:02
Forum: Questions & Feedback
Topic: Game update 1.35
Replies: 41
Views: 6941

Re: 1.35

It's a big base game update, so it will take some (a lot of) time. A free amazing work with pro bono workers.
by liano
31 May 2019 04:18
Forum: Non-ProMods problems
Topic: V2.40 crashes after install Promod v1.20
Replies: 7
Views: 341

Re: V2.40 crashes after install Promod v1.20

You're welcome. Enjoy the game!
by liano
30 May 2019 17:44
Forum: Non-ProMods problems
Topic: V2.40 crashes after install Promod v1.20
Replies: 7
Views: 341

Re: V2.40 crashes after install Promod v1.20

Promods TCP should be above all map mods and you need to choose between Stand Alone or Replacement.
by liano
28 May 2019 19:39
Forum: Gameplay issues
Topic: 1.34 incompatable
Replies: 4
Views: 270

Re: 1.34 incompatable

Wait! You can play with promods 2.12, but for that I think you need to downgrade the game to v1.26.x. Here you can see all the promods versions and wich DLC is needed. Here you can see how to downgrade the game, if you want. Be aware that you'll need all mods in that version if you downgrade the game.