Search found 1764 matches

by bmwGTR
17 Jun 2019 07:14
Forum: Gameplay issues
Topic: [2.40] Crash on loading screen.
Replies: 3
Views: 131

Re: [2.40] Crash on loading screen.

Hi, 00:05:47.902 : [mod_package_manager] Mod "Realistic Graphics Mod - by Frkn64" has been mounted. (package_name: mod_workshop_package.0000000029B42156, version: 2.4, source: Steam Workshop You are missing the ProMods Addon for this: https://en.frkn64modding.com/promods-support-add-on-for-realistic...
by bmwGTR
16 Jun 2019 19:45
Forum: Deutsch
Topic: Fps Einbrüche mit DX11
Replies: 8
Views: 299

Re: Fps Einbrüche mit DX11

Hi,
also ich merke schon einen Unterschied mit DX11 (Grafikkarte: AMD Radeon RX 480) - damit konnte ich das Scaling von 200% auf 300% und ein paar Grafikeinstellungen erhöhen (z.B. Spiegelsichtweite).

lg
bmwGTR
by bmwGTR
12 Jun 2019 07:44
Forum: Deutsch
Topic: Promods für 1.35
Replies: 10
Views: 1523

Re: Promods für 1.35

Hi,

Spende und Downloads sind von einander getrennte Systeme - d.h. wenn du 5 oder 10€ spendest, musst du trotzdem noch 1€ für den Download zahlen.
Die 1€ sind ja für den schnellen Download, nicht für die ProMods.

lg
bmwGTR
by bmwGTR
11 Jun 2019 08:01
Forum: Gameplay issues
Topic: I Have all DLC but still dont work
Replies: 4
Views: 345

Re: I Have all DLC but still dont work

Hi,

1.) ProMods 2.40 is working for game version 1.34, not for 1.35.
2.) If this is not your problem, please show us your game.log.

Best regards,
bmwGTR
by bmwGTR
09 Jun 2019 19:47
Forum: Non-ProMods problems
Topic: Incompatible
Replies: 2
Views: 208

Re: Incompatible

Hi,

you have to go back to ETS2 Version 1.34 - Promods 2.40 is NOT compatible with game version 1.35.

Best regards,
bmwGTR
by bmwGTR
07 Jun 2019 17:29
Forum: Questions & Feedback
Topic: Spain map
Replies: 3
Views: 438

Re: Spain map

Hi,

there is no DLC for Spain for ETS2.

Best regards,
bmwGTR
by bmwGTR
07 Jun 2019 17:28
Forum: Gameplay issues
Topic: ETS 2 Promods 1.35
Replies: 9
Views: 7105

Re: Incompatible with 1.35

Hi,

ProMods 2.40 is not compatible with 1.35, you have to go back to version 1.34.

Best regards,
bmwGTR
by bmwGTR
07 Jun 2019 07:24
Forum: Questions & Feedback
Topic: Game update 1.35
Replies: 41
Views: 6934

Re: Game update 1.35

Hi,

@Shiva: I did not know that we are already preparing ProMods for 1.36 :lol:

Best regards,
bmwGTR
by bmwGTR
06 Jun 2019 19:22
Forum: Map mods
Topic: promods 2.30 legacy compatibility +Rusmap ETS2 1.33
Replies: 2
Views: 342

Re: promods 2.30 legacy compatibility +Rusmap ETS2 1.33

Hi,
for ProMods 2.32 you need the legacy compatibility fix - this has nothing to do with the def file.
For the Def file I already replied in your second thread.

Best regards,
bmwGTR
by bmwGTR
06 Jun 2019 19:19
Forum: Off-topic
Topic: Promods 2.32. + Rusmap 1.8.1
Replies: 1
Views: 145

Re: Promods 2.32. + Rusmap 1.8.1

Hi,

take def file with ST if you have the "Special Transport" DLC.
For RusMap compatibility you have to edit the file on your own - described here:
https://promods.net/viewtopic.php?f=42&t=14523

Best regards,
bmwGTR